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Lab 3 – GEO 465/565 
Storm Water Pollution 
The Nation’s Most Significant Water Quality 
Problem 

Based on the Mapping an Ocean Sanctuary series of the Center for Image Processing in Education 
(www.evisual.org) 

 
Introduction 
Over the past twenty-five years the United States has made considerable progress in cleaning 
up our rivers, lakes and coastal waters by controlling pollution from industry and sewage 
treatment plants. Why then does so much of our water remain too dirty for swimming, 
fishing or drinking? And why are many species of plants and animals disappearing from our 
waters? The problem, it now appears, is that we have not done enough to stop storm water 
pollution, or non-point source pollution, that runs off the land every time it rains.  
 
Imagine the path that a drop of rain takes from its arrival on the ground to the time it 
reaches a river, lake or the ocean. Any pollutant that it picks up along the way may get 
deposited in nearby bodies of water unless the raindrop soaks into the ground before it reaches 
its destination. Even then, runoff can create a problem for ground water that, in many areas, 
is used for drinking.  
 
1.  What kinds of pollutants may be carried to our rivers and storm water run-off? 
List at least 3 different pollutants. 
 

A. Copy and Paste the Lab_3 folder from the 565 data folder into your student 
directory (or distance ed students, download lab3_data.zip from Blackboard). 

 
B. Start ArcMap. Open the Stormh2o.mxd project in the Lab_2 folder. 

 
C. The project will open with the California coast view open, showing the California 

coastline, sanctuary boundary, the major islands within the sanctuary, and the 
topography and bathymetry of the area. 

 
D. Zoom in on the coastline surrounding Santa Barbara and the sanctuary. 

 
E. Investigate the change in elevation. Activate the Topography layer by clicking on it.  

You can tell if it is activated by the blue bar in the background.   Expand the 
Topography legend by clicking on the “+” symbol to the left of the layer name. 

 
F. Click on the Info tool . Click on the highest spots (see legend for color) around 

Santa Barbara. Each time you click on a location, the elevation will be displayed in 
the Identify results window. 

 
2. How high are the mountains surrounding Santa Barbara? Record the highest 
elevation you found. 
 

G. Turn on the Rivers layer. 
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3. How do the mountains surrounding Santa Barbara effect run-off following storm 
events? Where does the storm water end up? 
 

H. Turn off the Topography and Rivers layers, and close the Identify Window. 
 
I. Zoom-out so you can see the California coast and sanctuary boundaries. 

 
Each year winter storms wash excess nutrients, microorganisms, hazardous chemicals, 
sediments and debris into our coastal waters. This discharge enters the ocean as buoyant 
freshwater plumes which spread out over the ocean’s surface. In February 1998, storms 
generated by El Niño resulted in two-thirds of the Santa Barbara Channel being inundated with 
freshwater run-off, which spreads across the ocean surface forming a large sediment plume 
(A sediment plume is a visible pattern of nutrient rich, brown sediment that forms a kind of 
cloud in the water spreading out from the coastline.)  This plume affects both biological and 
chemical processes in the channel. Large amounts of mud and terrestrial sediments in the 
plume reflected the sunlight, reducing the amount of light available to algae on the sea floor. 
 

J. Turn on and activate the Turbidity_02/09/98 theme. Turbidity is a measure of water 
clarity. 

 
High amounts of suspended soil, plankton, and small fragments of dead plant material 
increase the turbidity and change the color of the water. The turbidity data was collected by a 
satellite with SeaWiF (Sea-viewing Wide Field-of-View) sensors as it passed over the 
California coast. The SeaWiF sensors measure the amount of light reflectance. Deeper shades 
of orange indicate higher levels of suspended sediments. 
 

K. Outline the areas of the sediment plume with values higher than 10, shown in orange.   
•  Drop down the Turbidity_02/09/98 legend. 

 
•  Make sure the DRAW tool bar is turned on.  (See your lab note book, or previous 

lab to see how to turn on the different tool bars) 
 

•  Activate the New FreeHand Tool 

•   
 

•  Click and hold – and trace around the areas with a plum value higher than 10, when 
your done, release the mouse button.  The line will be a graphic overlaid your map.  
If you make a mistake you can select the drawing you made with the “Select Elements” arrow on the 
main tool bar and hit the “Delete” button on the keyboard. 

 
 

•  There are other drawing tools that would work to outline the plume, experiment 
with a few of them on the Drawing tool bar.    
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4.  Which tool works best for outlining the Plume?  Why? 
 

• Note: Your line doesn’t have to be perfect. We are trying to identify areas with higher 
concentrations of sediments in order to see how long it takes the sediments to settle out. In 
reality, the sediment plume stretches virtually across the Santa Barbara Channel where it meets 
up with smaller plumes originating from the islands themselves. 

 
 

L. Measure the width of the plume at its widest point (running east to west) from Santa 
Barbara towards Santa Cruz. For our purposes, use the line you just drew, showing 
the areas with sediment values higher than 10. 
•  Click on the Measure Tool from the Basic Tool Bar. Click to start a measurement, and 

double click to end the measurement. 

•   
•  Remember to double click to end your measurement.  The values will show in the lower left-

hand side of the main ArcMap window. 
 
5. Measuring just the areas with sediment values higher than 10, how wide was the 
sediment plume on February 9, 1998? Which islands were most affected by the run-
off? 
 

M. Follow the growth and decline of the sediment plume. One by one, turn on the 
remaining turbidity themes. Note: only one turbidity theme is visible at a time. The 
top-most turbidity theme that is turned on will cover the other themes. 

 
6. What happens to the sediment plume in April, after the winter storms subside? 
 
7. Imagine you are a mussel, living attached to the bottom of the sea floor. What 
effect might the sediment from the plume have on you?  
 

N. Turn off all of the Turbidity themes, and minimize all their legends (click on the  “-
“ symbol.) 

 
In April 1998, after the sediments had settled out of the water column and the water 
temperature began to rise; excess nutrients left behind by the sediment plume triggered a rapid 
growth of single-celled algae, called a phytoplankton bloom. 
 

O. One by one, turn on the Chlorophyll themes. These images were also captured by 
the SeaWiF sensors. Oranges and reds indicate high concentrations of chlorophyll, a 
photosynthetic pigment used by plants and algae. Yellows and greens indicate low 
concentrations of chlorophyll. 

 
8. Did the phytoplankton bloom grow or shrink between February and 
April? How do you know? 
 
9. What effect would a large phytoplankton bloom have on the ecosystem? Consider 
food, dissolved nutrients and oxygen availability initially and after a few weeks. 
 
 
Urban Pollution 
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Much of the sediment seen in the SeaWiF images resulted from agricultural, forestry and land 
development practices in the regions surrounding Santa Barbara. Clear cutting forests, grading 
land for development projects, and plowing under agricultural fields, all remove natural 
vegetation and increase erosion. Without plants to anchor the topsoil, it can wash or blow 
away during storm events and increase sedimentation in our rivers and oceans. Excess 
sediments are also problematic because they provide a substrate to which pollutants may 
adhere.  
 
In the city, storm water run-off is likely to encounter and pick up a pollutant, such as motor 
oil, household chemicals, pet wastes, etc. Excess sediments and nutrients (from lawn 
fertilizers) are also pollutants. If the water encounters a patch of lawn to soak into, the 
pollutant might not reach a nearby creek. But if the run-off doesn’t flow across any soil or 
grass along the way, because it keeps encountering hard, impervious surfaces, it may well 
make its way into a storm drain and then all the way from the creeks into the ocean. When 
all the drops of polluted water from our urban areas are added up, the problem becomes 
immense. Urban storm water runoff in the United States carries the equivalent of ten 
supertankers full of oil into our oceans every year, a drop at a time! 
  
Urban areas contribute greatly to water pollution problems because of the higher 
concentration of hazardous chemicals and other contaminants (more people, cars, factories, 
etc.) and the greater proportion of impervious surfaces. (In rural areas, the majority of the 
pollutants are from agricultural sources such as fertilizers or manure.) In urban areas, 
impervious surfaces first collect pollutants and then allow the pollutants to wash off and to 
enter our waterways during rainstorms. 
 
10. In a city, common surfaces include asphalt streets, concrete sidewalks, 
landscaped medians, bricked walkways, dirt patches, grass filled parks, tarred 
roof tops, and marble walkways. Decide if each represents a pervious (water can 
penetrate and soak through to the ground) or an impervious surface, and note it in 
your write up. 
 
In the remainder of this lesson we will show how GIS technology can be used to identify areas 
that are contributing the most to the problem and look at one way we might reduce storm 
water pollution in urban areas. 
 
Santa Barbara: A Case Study 
 
Santa Barbara is a small city along the California coast. Santa Barbara’s economy depends on 
the health of the ocean along its beaches and piers to support outdoor recreation and a very 
large tourist industry. Most of the time when it rains in Santa Barbara, the beaches have to be 
closed because of high levels of bacteria in the water, a strong indication that the ocean is 
being seriously affected by pollution coming off the land.  
 
Rainstorms in Santa Barbara are intense, and rainfall can be too high for the impervious 
surfaces to handle. Storm water pools on the sidewalk before it flows down the streets and 
into a storm drain along the curb. From there the water enters a network of pipes that deliver 
it directly to the creeks which empty into the ocean. Unless it soaks into the ground along 
the way, storm water in Santa Barbara is not filtered. We have to watch polluted storm water 
flow by and put up with the damage it causes. Or do we? 
 
11. Suggest 3 things city officials could do to keep polluted storm water from 
reaching the ocean. 
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One easy thing to do would be if we could sweep all the streets in town just before a heavy 
rain. While we might not remove all the pollutants, at least we could remove some of the 
surface contaminants that would otherwise flow into the storm drains. But there is generally 
not enough money or time to sweep all the streets before every storm. In this exercise we 
will use GIS and satellite imagery to focus our efforts and decide which streets should be swept 
to remove the most contaminants. 
 
Looking at Santa Barbara from Space 
 
Landsat, a satellite with a large array of sensors on board, passes over every part of the earth 
every few days. Its sensors can detect the color of the earth’s surface, heat and infrared 
radiation. An image analyst can use combinations of these sensors to pick out features in the 
land cover such as types of crops, wetlands and even the intensity of development.  
 

A. In the Stormh2o.mxd project activate the Santa Barbra Data Frame.  The view 
opens showing the city limits of Santa Barbara, California. 

 
•  Right click on Santa Barbara in the Table of Contents, and select “Activate” from the data 

frame menu. 
 

B. Expand the Santa Barbara Table of Contents by clicking on the “+” symbol next to 
“Santa Barbara”. 

 
Shown in the table of contents for the Santa Barbara data frame are several layers showing 
various land cover types, they represent various components of the Landsat image and are 
not the true colors of the original features. An image analyst examined the satellite data and 
painstakingly classified every pixel in the image. 
 

C. Display each layer to reveal the composite image of Santa Barbara, classified 
according to land cover. 

 
•  Remember, to display a layer click on the Check Box to the Left of the Layer in the Table of 

Contents.  To turn off a layer, un-check the box. 
 
12. How much of the ground cover in Santa Barbara is vegetation or natural surfaces? Where 
are these areas generally found? A rough estimate is sufficient. 
 

D. Turn off all of the colored themes except for the following: Santa Barbara 
Streets, Santa Barbara City Limits and Highly Developed areas. 

 
The red areas shown on the screen are areas that Landsat “sees” as made up almost entirely 
of concrete, asphalt and rooftops, almost all man-made hard surfaces. Each pixel in the 
image represents an area 30 meters x 30 meters, an area about the size of a small house. 
These are the areas of greatest concern for sources of urban storm water pollution. 
 
13. Which parts of Santa Barbara are the most highly developed? 
 
If we are only able to sweep some streets before it rains, we want to concentrate on the 
highly developed areas and their surroundings first. Using GIS, we can figure out which streets 
to sweep and create maps for the street sweepers to follow. First, let’s expand the red areas a 
little bit to account for the fact that storm water is going to runoff these areas and flow down 
the street before it runs into a storm drain. Polluted water from the red, “highly developed 
areas” may flow into a neighboring area before entering a storm drain. We can create a 100 
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foot buffer around each red area to make sure we sweep all the streets around the areas where 
the pollution is going to be the greatest. 
 
 

E. Create a 100 foot buffer around the highly developed areas. 
 

•  Select the Highly Developed layer 
 
•  On the main ArcMap menu bar, select the “Window” menu, then select 

ArcToolbox… 
 

•  Expand the Analysis Tools -> Proximity -> and select Buffer 
 

•  For Input Features, select the Highly Developed layer. For Output Feature Class, 
navigate to your student\lab3\data folder and for name use 100ft_HD_buf 

 
•  For linear unit, select 100. For Units select Feet. 

 
•  For Dissolve Type, select All 

 



 7 

 
 
 

•  Click OK – be patient, the program has to calculate the buffers then dissolve 
them together. 

 
•  The new buffer layer will be added to the top of your table of contents when it is 

done computing. 
 

F. Zoom-in and pan around on the 100ft_HD_buf layer.   
 
14. How do the areas shown in the buffered theme compare with the original highly 
developed theme? 
 
15. Why did we want to “buffer” the highly developed areas? 
  
Let’s see how the streets lay out with respect to this new theme. 
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G. Zoom-out so that you see all of Santa Barbara. 
 

H. Move the Santa Barbara Streets layer to the top of the list so that it is drawn on 
top of the 100ft_HD_buf layer and turn it on. 

 
•  Make sure that the Table of Contents is set to the Display Tab.  If it is set to the 

Source tab you won’t be able to move the order of the layers. 
 
Now we’re ready to make a map for the street sweepers. We want them to know where the 
most important areas are to be cleaned before the rains come. 
 

I. Clip the Streets layer based on the 100ft_HD_buf layer. 
 

•  On the main ArcMap menu bar, select the “Window” menu, then select 
ArcToolbox… 

 
•  In the ArcToolbox window, expand “Analysis Tools”-> Extract-> and select Clip. 

 
•  Select Streets as the layer for Input Features and 100ft_HD_buf as the layer for 

Clip Features. 
 

•  Click on the folder next to “Output Feature Class” to save the clip as a new 
shapefile 

 
•  Name the new shape file street_HD_buf, and save it in your 

Student/Lab_3/data folder, Click on Save. 
 

 
 
• Click OK on Clip Window 
• Again, Be patient 

 
J. The clipped layer should appear at the top of your table of contents.  If so, jump to 

step L.  If not, go to step K. 
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K. Add the clip_st_buf layer from the data folder in the Lab_3 folder in your student 
drive. 

 
L. Change the symbology of the street_HD_buf  (or clip_st_buf) layer to be a thick 

red. 
 
You have just created a map showing the city street network and the areas that we would like 
swept before a storm (shown in red). The street sweepers would also like a list of the streets 
and specific blocks that they need to sweep. 
 

M. Right Click on the street_HD_buf  (or clip_st_buf) layer and select “open 
attribute table”. 

 
16.  How many separate street sections will need to be cleaned to capture all the 
areas within 100 feet of the Highly Developed areas?  
 

 
N. Close the “Attribute Table”.  If you selected any attributes make sure you clear 

the selections before closing the attribute table. 
 

17. What is the advantage of providing a prioritized list of critical streets to the 
City Council? 
 
18. What other things might the City Council consider doing to minimize the 
effects of storm water pollution? 
 
19. Write a paragraph describing what you learned about storm pollution. Where is 
it the greatest problem? How does the ground cover affect runoff? What can we 
do to minimize the effect of storm water runoff?  Just a paragraph – not a whole 
page! 
 

O. On the main ArcMap menu bar, select the “View” menu, then select Layout 
View.  This is what your map will look like if you print it.   Notice how Santa 
Barbra is outlined with a dashed blue line.  This means that this is the active Data 
Frame.   

 
P. On the main ArcMap menu bar, select the “Insert” menu, then select North 

Arrow.  Also insert a Title, and Legend.   When you add your legend, only add the 
necessary layers to tell the story that your map is trying to display.  This is where the 
artistic aspect of cartography really comes in. 

 
Q. On the main ArcMap menu bar, select the “File” menu, then select Export Map. 

 
R. Save it in your lab_3 data folder and export as a .JPG. 
S. Insert your exported map into your Word write up and paste it in the drop folder.  

Make sure your name is on the write up as well as in the file name. 
 
 
See the screen shot below for a sample of what your layout should look like 
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