
States not colored do not utilize the PLSS.
States that do not utilized the PLSS, and
many states that do, recognize surveys that
pre-date the PLSS. A common example is
Spanish Land Grants throughout the southwest.

Willa
mette

Boise

Montana

6 t h  P r i n c i p a lMount Diablo

Humboldt

San
Bernardino Gila and

Salt River New Mexico

Wind
River

Uintah

Salt Lake Ute

New Mexico Principal

5th Pr incipal

Black
Hills

Indian
Cimarron

Tallahassee

1
2

4

3

5 6

7

1 Louisiana
2 St Helena
3 Washington
4 Choctaw
5 Chickasaw
6 Huntsville
7 St Stephens

M
ichigan

4th Principal

Extended

4t
h 

Pr
in

.
3r

d 
Pr

in
ci

pa
l

2n
d

Pr
in

ci
pa

l A

B C
D

E
F

GHI

A 1st Principal
B West of the Great Miami
C Miami
D Scioto River
E Ohio River
F Ohio
G Muskingum River
H Connecticut West Reservation
I Twelve Mile Square

1

2

3

3

2

13 2 1 21 3

NORTH

EASTWEST

SOUTH

PR
IN

CI
PA

L
M

ER
ID

IA
N

BASE LINE
EAST

123456

121110987

181716151413

242322212019

252627282930

363534333231

12

18

4
12

Northeast
Quarter
(NE1/4)

NW1/4
NW1/4

NE1/4
NW1/4

SW1/4
NW1/4

SE1/4
NW1/4

N1/2
SW1/4

S1/2
SW1/4

W1/2
SE1/4 Lot 1

Lot 2

Township Grid
Township 2 North,

Range 3 East 
Section 12

10 11 12 13 14 15 16 17
18

19

U.S. Public Land Survey System (PLSS) Meridians of the conterminous United StatesCommon Map Scales and Equivalents

Map Scale
Architectural/ 

Engineering Scale Scale Examples

1:1,000 1 in ≈ 83 ft

1:1,200 1 in = 100 ft Site Plan, Plan and Profi les

1:2,400 1 in = 200 ft Parcel Data

1:5,000 1 in ≈ 417 ft

1:6,000 1 in = 500 ft Parcel Data

1:12,000 1 in = 1,000 ft             Large Scale

1:24,000 1 in = 2,000 ft USGS 7.5-minute series topographic maps

1:25,000 1 in ≈ 2,083 ft USGS 7.5 x 15-minute series topographic maps

1:31,680 1 in = ½ mi

1:50,000 1 in ≈ 0.79 mi Medium Scale USGS County maps & DMA map series

1:62,500 1 in ≈ 0.99 mi USGS 15-minute topographic maps

1:63,360 1 in = 1 mi USGS 15-minute Alaska series maps

1:100,000 1 in ≈ 1.58 mi USGS & BLM 30 x 60-minute maps & USGS County maps

1:250,000 1 in ≈ 3.95 mi              Small Scale USGS 1 x 2-degree topographic maps

1:500,000 1 in ≈ 7.89 mi USGS State Maps

1:1,000,000 1 in ≈ 15.78 mi USGS State Maps

UTM Zones of the conterminous United States

ArcGIS Quick
Reference Card

Digital Data Services, Inc.
10920 W. Alameda Ave., Suite 200 • Lakewood, Colorado 80226

(P) 303.986.6740 • (F) 720.962.8235
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Example of subdivision and numbers systems in the U.S. Public Land Survey System (PLSS)

Parcel Description:
S1/2 SW1/4 of Section 12, 
Township 2 North, Range 3 East 
of the 6th Principal meridian
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Common Editing Keyboard Shortcuts
F6 Absolute X,Y R Radius

A Angle F Scale Factor

CTRL + F Defl ection F7 Segment Defl ection

CTRL + DEL Delete Sketch CTRL + F5 Snap to Endpoint

CTRL + D Delta X,Y CTRL + F6 Snap to Vertex

CTRL + A Direction CTRL + F7 Snap to Midpoint

CTRL + G Direction/Length CTRL + F8 Snap to Edge

D Distance F8 Streaming

F2 Finish Sketch Space Bar Suspend Snapping

CTRL + L Length CTRL + Z Undo

C Pan Z Zoom In

CTRL + P Parallel X Zoom Out

CTRL + E Perpendicular

Changing Direction Systems and Units
ArcMap supports the following four direction systems for constructing features 
using the edit tools:

Polar (Default) North Azimuth South Azimuth Quadrant Bearing
90° 0° 180° N

270° 180° 0° S

180° 0° 90° 270° E270° 90° W

0°

0°

0°

0°

90°

90°

90°

90°

14

23

To change the direction system and/or unit, select Options from the Editor 
Toolbar, then select the Units tab.
The direction system units can utilize fi ve unit systems: decimal degrees (default),  
degrees/minutes/seconds (DMS), radians, gradians, and gons. 

Polar & Azimuth Formats Quadrant Bearing Formats

Format Example Format Example

dd.dddd (default) 40.6042944 [NS] dd.dddd [EW] N 40.6042944 W

dd-mm-ss.ss 40-36-15.46 dd.dddd-[1234] 40.6042944-4

dd.mmssss 40.361546 NOTE: Quadrant bearings can use any of the 
polar or azimuth formats to the left instead of 
the default (dd.dddd).dd^mm’ss.ss” 40^36’15.46”

Common Geometry Errors

Common Unit Conversions
Linear Conversions
1 foot 12 inches

1 foot 0.304801 meter

1 meter 3.28083 feet

1 mile 63,360 inches

1 mile 5,280 feet

1 mile 1,609.344 meters

Area Conversions
1 foot2 0.092003 meters2

1 meter2 10.76391 feet2

1 acre 43,560 feet2

1 acre 4,046.856 meters2

1 hectare 107,639.1 feet2

1 hectare 10,000 meters2

1 mile2 640 acres

1 mile2 2,589,988.11 meters2

1 mile2 27,878,400 feet2

Optional Distance Units
When creating or editing features in 
ArcMap you can enter the following 
distance units instead of the units of 
the target dataset. 

Abbr Distance Unit

cm Centimeter

ch Chain

chUS Chain, Survey

ft Foot

ftUS Foot, Survey

in inch

km Kilometer

lk Link

lkUS Link, Survey

m Meter

mi Mile

nm Mile, Nautical

miUS Mile, Survey

mm Millimeter

rd Rod

rdUS Rod, Survey

yd Yard

ydUS Yard, Survey

General ArcGIS Tips
File and Folder Naming Conventions
It is still best practice not to use uppercase letters 
or spaces in folder or fi le names for GIS data fi les. 
Though they might work in some case, they will cause 
problems in ArcToolbox commands.

ArcGIS (ArcMap/ArcCatalog) is Crashing
Sometimes ArcMap, and/or ArcCatalog, will start 
crashing. This can be a result of several diff erent issues. 
To fi x this, try:
1 Quit all applications and reboot your computer. 

Take a 5-minute break, then try again.
2 Quit ArcMap and ArcCatalog. Move the ESRI 

folder in C:\Documents and Settings\User Name\
Application Data\ to your Desktop. Restart ArcMap. 
This should fi x the majority of the crashing issues.

3 If it continues to crash on a specifi c MXD, try others. 
If they work, your MXD is corrupt. If no MXDs work, 
you will then need to look at reinstalling ArcGIS.

ArcMap Tips
Table of Contents Disappeared
Click on the Window menu, select Table of Contents

Saving MXD fi les
It is recommended to use Save As... to save MXD fi les, 
especially complex ones, rather than Save. MXD fi les are 
known to corrupt and saving maintains past versions.

Extensions
To activate an extension, click on the Tools menu, 
select Extensions. Check the box next to the extension 
you want to enable.

Static versus Relative Paths
ArcMap, by default, stores all layer paths as static paths. 
To change between static and relative paths, click on 
the File menu, select Map Properties..., and click Data 
Source Options....

Measurement Units Don’t Work
This is usually due to a shapefi le not having a 
projection assigned (.PRJ), the current projection is 
inappropriate, or there is a problem with the data fi le.

New Layer Visibility
Sometimes when adding data to ArcMap, you will not 
want to display it immediately, especially large datasets. 
You can change the Visibility options, by selecting the 
Tools menu, and clicking Options. Choose the General 
tab and uncheck New Layer Visibility.

Group/Ungroup Layers
To group layers, select the layers in the Table of 
Contents by shift or control click the layers and then 
right-click and select Group. To ungroup, select the 
group, right-click and select Ungroup.

Eliminate Unwanted Table Fields
To eliminate unwanted fi elds in a table, right-click the 
layer and select Properties > Fields. Uncheck all the 
fi elds you do not want to display. You can also use this 
as a multi-fi eld delete by then right-clicking on the 
layer and selecting Export Data.

ArcToolbox Tools Won’t Work
Make sure that you do not have spaces in the fi le or 
folder names. It is best practice to save fi les to C:\Temp 
or C:\Workspace when working with ArcToolbox and 
ModelBuilder.

Adding Transparent Legend Items
Transparencies cannot be displayed in a legend, 
however, you can add a tool in ArcMap that will give 
you the values of the transparent layer. To add the Eye 
Dropper, click on the Tools menu, and select Customize. 
Go to the Command tab, select Page Layout from the 
Categories, and scroll down in Commands until you see 
the Eye Dropper. Drag the Eye Dropper onto a toolbar. 
You can now use the Eye Dropper to select and display 
the color of the transparency.

Editing in Layout View
You can edit your data frame in Layout View, click the Data 
Frame Focus button  or double-click the Data Frame. 

ArcCatalog Tips
Catalog Tree Disappeared
Click on the Window menu, select Catalog Tree

“In Use By Another Application/User” Error
To deal with locked or “in use” fi les, download and install 
the freeware Unlocker (http://ccollomb.free.fr/unlocker/) 
or exit ArcCatalog and possibly ArcMap, and try again.

Import ArcInfo interchange (.E00) Files
Click on the View menu, select Toolbars > ArcView 8x Tools

Fixing Broken Data Sources
In ArcGIS 9, you can fi x broken links in MXD fi les by 
selecting the MXD fi le in ArcCatalog, right-click and 
select Set Data Source(s)...

ArcToolbox
Tool ArcToolbox Path

Append Data Management > General

Buff er Analysis > Proximity

Build Pyramids Raster

Clip, Feature Analysis > Extract

Clip, Raster Raster

Defi ne Projection Projections & Transformations

Dissolve Data Management > Generalization

Feature to Feature Conversion > To Geodatabase

Intersect Analysis > Overlay

Merge Data Management > General

Mosiac Raster

Multi-Single Part Data Management > Features

Project Projections & Transformations > Feature

Select Analysis > Extract

Union Analysis > Overlay

Common Data Types Supported by ArcGIS
Data Type Range Description

Short Integer ± 32,768 Short integers are whole numbers, positive or negative, that are typically 
used for coding. They are used for lists of short values such as land-use 
codes, vegetation types, and booleans (i.e., true/false).

Long Integer ± 2.14 billion Long integers are whole numbers, either positive or negative, that are 
typically used to store quantity values such as population fi gures.

Float ± 3.4 x 101,038 Floats are single-precision numbers that can support numbers with an 
accuracy to 6 places past the decimal. Floats are used to store simple 
decimal numbers such as percentages.

Double ± 1.8 x 1010,308 Doubles are double-precision numbers that can support numbers with an 
accuracy to 15 places past the decimal. Doubles are used to store decimal 
numbers with a high level of detail such as latitude and longitude.

Date Jan 1, 100 - Dec 
31, 9999

Dates are stored in Coordinated Universal Time (UTC) format and are 
translated into the current day and time in the local time zone

Text 1 byte/character The text data type stores any character string (names, abbreviations, alpha- 
numeric codes, and numeric codes that begin with 0 such as zip codes).

Common VB Functions
Function Description

Data Type Conversion Functions

CDate() Returns a Data data type

CDbl() Returns a Double data type

CInt() Returns a Integer data type

CLng() Returns a Long data type

CStr() Returns a String data type

Mathematical Functions

Abs() Returns the absolute value of a given value

Exp() Returns the base of a natural logarithm raised to a power

Rnd() Returns a random number

String Functions

Format() Returns a string formatted to a given specifi cation

InStr() Returns the position of one string within another

LCase() Returns a string converted to lowercase

Left() Returns a string containing the leftmost n characters

Mid() Returns a string containing a specifi ed number of characters

Right() Returns a string containing the rightmost n characters

Split() Returns an array of values from a string and a separator

Trim() Returns a string with both leading and trailing spaces removed

UCase() Returns a string converted to uppercase

Date Functions

Now() Returns the current date and time

Date() Returns the current date

DateAdd() Adds or subtracts the number of the interval from the date

DateDiff () Returns the number of intervals between two dates

DatePart() Extracts an individual component of the date

Common VB Operators
Mathematical Operators

+ Addition

- Subtraction

* Multiplication

/ Division

\ Integer Division

mod Modulus

^ Exponent

String Operators

& Concatenation

vbCRLF Carriage Return/Line Feed

vbNewLine Line Feed

Comparison Operators

> Greater Than

< Less Than

<> Not Equal To

>= Greater Than or Equal To

<= Less Than or Equal To

= Equal To

8,987.08385

Precision

Scale

Dangle
A dangle is a line
that does not end
at its true point of
termination. 

Gap
The distance
between vertices
that should be
closed.

Sliver
An area formed
between two
polygons which
do not match
exactly.

Spike
An errant data
point protruding
from an inter-
polated surface.
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